Tags:
create new tag
, view all tags

Bug: Empty headings don't render correctly

Empty headings don't render correct.

Test case

Enter the following TWikiML and save the topic:
%TOC%
---+
---+ Heading1
---++ Heading 2
---++

Environment

TWiki version: TWikiRelease02Sep2004
TWiki plugins: WysiwygPlugin, DefaultPlugin, FormQueryPlugin, SpreadSheetPlugin, CommentPlugin, SlashFilenamePlugin, EditTablePlugin, FindElsewherePlugin, GenerateSearchPlugin, HistoryPlugin, InterwikiPlugin, LatexModePlugin, RenderListPlugin, RevCommentPlugin, SessionPlugin, SlideShowPlugin, SmiliesPlugin, TablePlugin, TreePlugin, UserInfoPlugin, WebDAVPlugin
Server OS: RH 9 Enterprise
Web server: Apache 1.3.33
Perl version: 5.8.5
Client OS: Win2k
Web Browser: IE6

-- JosMaccabiani - 09 Sep 2005

Impact and Available Solutions

Follow up

This is not actaully incorrect, thanks to the vague spec of headings.

I have tightened up the spec for DakarRelease - see Bugs:Item347

-- CrawfordCurrie - 11 Sep 2005

Fix record

Discussion

Edit | Attach | Watch | Print version | History: r3 < r2 < r1 | Backlinks | Raw View | Raw edit | More topic actions
Topic revision: r3 - 2005-09-11 - CrawfordCurrie
 
  • Learn about TWiki  
  • Download TWiki
This site is powered by the TWiki collaboration platform Powered by Perl Hosted by OICcam.com Ideas, requests, problems regarding TWiki? Send feedback. Ask community in the support forum.
Copyright © 1999-2017 by the contributing authors. All material on this collaboration platform is the property of the contributing authors.